Welcome to Project 2002 please see the rules before joining our server

Installation Guide

QQUI for Titanium


Posts: 31
Joined: Thu Feb 02, 2017 10:29 pm

Re: QQUI for Titanium

Postby Kuvu » Mon Mar 20, 2017 10:36 pm

Diotic wrote:I just installed this UI and I have noticed that a lot of the spell icons are showing the wrong stuff. On my shaman my buffs are showing as dots/dps spells. Is there anyway to fix that. I have downloaded all of the needed files for my titanium install.

Post or 2 up i put a link in with icons that work should fix you up. Also there are some xmls you need to change out that were not fixed, raid and friends ui xlms from the default folder.


Posts: 30
Joined: Mon Nov 09, 2015 5:19 pm

Re: QQUI for Titanium

Postby Diotic » Thu Mar 30, 2017 4:54 pm

I tried using that link a few up to fix the spell icons, still a no go. I've tried taking the gem icons from other UI's but that just makes it worse lol.


Posts: 13
Joined: Thu Apr 06, 2017 10:30 pm

Re: QQUI for Titanium

Postby nazlum » Sat May 27, 2017 10:34 am

I'm still having issue with the wrong buff icons showing if anyone knows a fix for this I would appreciate it


Posts: 480
Joined: Wed Nov 04, 2015 3:44 pm

Re: QQUI for Titanium

Postby Zetterbeard » Sat May 27, 2017 11:28 am

I have this issue sometimes with Vert UI on only one of my accounts. Not sure how to fix it, but it's a toon that I hardly use, so I don't bother with it. Sorry that doesn't help, but just wanted to let you know that I've seen the issue with other UIs as well.

Return to “Titanium”

Who is online

Users browsing this forum: No registered users and 1 guest